Modeling and Thermal Analysis of Compression Coupling

C. Durvasulu Reddy¹, G V Nagamani²

¹M. Tech (Thermal Science and Energy Systems) student, Global College of Engineering and Technology (Affiliated to JNTU Anantapur), Department of Mechanical Engineering, Chennur Road, Kadapa, Kadapa District, Andhra Pradesh, India

²Assistant Professor, Global College of Engineering and Technology(Affiliated to JNTU Anantapur), Department of mechanical Engineering, Chennur Road, Kadapa, Kadapa District, Andhra Pradesh, India

Abstract: The present work aims at Modeling and Thermal analysis of compression coupling. Compression couplings consist of a compressible steel sleeve which fits on to the ends of the shafts to be coupled. The sleeve corresponds to the shaft diameter and it outer surface is of double conical form the sleeve has one through cut longitudinally and five other cuts, equi-spaced, but running alternately from opposite ends to about 85% of its length; making it radially flexible. The friction between the shafts and sleeve assists power transmission and the bolts do not take any load. Due to presence of flexible sleeve, the coupling takes care of both axial and angular mis-alignment of shafts. A compression coupling currently employed to provide, the necessary flexibility especially when the position of shafts need not be changed for assembling or disassembling of the coupling. The compression couplings are used for heavy duty and moderate speeds. In this project Iron cad package is used for modeling the parts of the coupling and assembling the parts of the Compression Coupling and Ansys is used for analyzing the deflections and stresses of the Coupling and Model Analysis is done to generate different modes of the Compression Coupling.

Keywords: modeling, drafting, designing, thermal loads, coupling.

1. Introduction

Compression coupling consists of a compressible steel sleeve which fits on to the ends of the shaft to be coupled. The sleeve corresponds to the shaft diameter and its outer surface is of double conical form. The sleeve has one through cut longitudinally and five other cuts, equi-spaced, but running alternately from opposite ends to about 85% of its length; making it radially flexible.

The two flanges used to have conical bores and are drawn towards each other by means of a number of bolts and nuts, making the sleeve firmly compressed onto the shafts. Here, the friction between the shafts and sleeve assists power transmission and the bolts do not take any load. Because of the presence of flexible sleeve, the coupling takes care of both axial and angular mis-alignment of shafts.

Couplings are used to connect two shafts for torque transmission in varied applications. It may be to connect two units such as a motor and a generator or it may be to form a long line shaft by connecting shafts of standard lengths say 6-8m by couplings. Coupling may be rigid or they may provide flexibility and compensate for misalignment. They may also reduce shock loading and vibration. A wide variety of commercial shaft couplings are available ranging from a simple keyed coupling to one which requires a complex design procedure using gears or fluid drives etc. Basically the shaft couplings are classified as
- Rigid coupling
- Flexible coupling
- Disengaging Coupling
- Non-Aligned coupling

1) Rigid Coupling
Rigid couplings are used when precise shaft alignment is required; shaft misalignment will affect the coupling's performance as well as its life. Examples:
- Sleeve or muff coupling
- Flange coupling

2) Flexible Coupling
Flexible couplings are designed to transmit torque while permitting some radial and axial and angular misalignment. Flexible couplings can accommodate angular misalignment up to a few degrees and some parallel misalignment. The Basic classifications of Flexible Coupling are
- Bushed pin type coupling
- Compression coupling

3) Disengaging Coupling:
Disengaging couplings are used when power transmission from one shaft to another is intermittent. With this, the shafts can be engaged or disengaged as and when required, even during rotation.
- Claw Coupling
- Cone Coupling

4) Non-Aligned coupling:
Non-aligned couplings are used to transmit power between two shafts which are not co-axial.
- Universal Coupling
- Oldham Coupling

2. Literature Review

Functions of Shaft Coupling:
Shaft couplings are used in machinery for several purposes, the most common of which are the following.
To provide for the connection of shafts of units that are manufactured separately such as a motor and generator and to provide for disconnection for repairs or alternations.

To provide for misalignment of the shafts or to introduce mechanical flexibility.

To reduce the transmission of shock loads from one shaft to another.

To introduce protection against overloads.

To alter the vibration characteristics of rotating units.

Requirements of good shaft alignment / good coupling setup:

- It should be easy to connect or disconnect the coupling.
- It should transmit the full power from one shaft to other without losses.
- It does allow some misalignment between the two adjacent shaft rotation axis.
- It is the goal to minimize the remaining misalignment in running operation to maximize power transmission and to maximize machine runtime (coupling and bearing and sealing’s lifetime).
- It should have no projecting parts.
- It is recommended to use manufacturer's alignment target values to set up the machine train to a defined non-zero alignment, due to the fact that later when the machine is at operation temperature the alignment condition is perfect.

Tools to measure shaft axis alignment condition:

- It is possible to measure the alignment with dial gages or feeler gages using various mechanical setups.
- It is recommended to take care of bracket sag, parallaxes error while reading the values.
- It is very convenient to use laser shaft alignment technique to perform the alignment task within highest accuracy.
- It is required to align the machine better, the laser shaft alignment tool can help to show the required moves at the feet positions.

Misalignment in Shaft Couplings:
The tensile Misalignment can be caused by any combination of the following:

- Tolerance build-up during assembly
- Shaft deflections
- Lack of integrity in the mounting (settling)
- Unequal support deflections
- Temperature changes
- Bearing wear
- Shock loads
- Vibration.

If tensional shock and/or vibration are present then a torsionally flexible coupling is required.

Coupling maintenance and failure:

Coupling maintenance is generally a simple matter, requiring a regularly scheduled inspection of each coupling. It consists of:

- Performing visual inspections, checking for signs of wear or fatigue, and cleaning couplings regularly.
- Checking and changing lubricant regularly if the coupling is lubricated. This maintenance is required annually for most couplings and more frequently for couplings in adverse environments or in demanding operating conditions.
- Documenting the maintenance performed on each coupling, along with the date.
- Even with proper maintenance, however, couplings can fail. Underlying reasons for failure, other than maintenance, include:
  - Improper installation
  - Poor coupling selection
  - Operation beyond design capabilities.

The only way to improve coupling life is to understand what caused the failure and to correct it prior to installing a new coupling. Some external signs that indicate potential coupling failure include:

- Abnormal noise, such as screeching, squealing or chattering
- Excessive vibration or wobble
- Failed seals indicated by lubricant leakage or contamination.

Couplings are normally balanced at the factory prior to being shipped, but they occasionally go out of balance in operation. Balancing can be difficult and expensive, and is normally done only when operating tolerances are such that the effort and the expense are justified. The amount of coupling unbalance that can be tolerated by any system is dictated by the characteristics of the specific connected machines and can be determined by detailed analysis or experience.
3. Design and Drafting of Coupling

![Figure 3.1: Drafting of Compression Coupling](image1)

**Modeling of Compression Coupling**

![Figure 3.2: Modeling of Compression Coupling](image2)

4. Methodology

**Set the Title**
After you have started the ANSYS program and have entered the GUI, you need to begin the analysis by assigning a title to it. To do so, perform these tasks:
1) Choose utility **Menu > Menu > File > Change title**. The change title dialog box appears.
2) Enter the text structural dynamic analysis of compression coupling.
3) Click on ok.

**Importing the Model**
1) Choose Utility Menu > File > Import > Sat. A Window appears.
2) In the window tick the Allow Defeating and select Geometry Type as all All Entities
3) Click on ok.

**Define the Element Type**
The example analysis uses a structural solid element. To define it, do the following:
1) Choose **Main menu > Preprocessor > Element type > Add/Edit/Delete**. The Element Types dialog box appears.
2) Click on add. The library of the Element types dialog box appears.
3) In the list on the left, scroll down and pick “Structural Solid” : Brick 8 node 45.
4) Click on ok.
5) Click on close to close the Element Types dialog box.

**Define Material Properties**
To define material properties for the analysis, these steps are followed:
1) Choose **Main menu > Preprocessor > material Props > Material Models**. The Define material model behavior dialog box appears.
2) In material models available window, double click on the following option:
   - Structural > Linear > Elastic > Isotropic
3) Enter the Young’s Modules of 105000 and the Poisson’s ratio of 0.27 in the dialog box appeared and click ok.
4) In the material model select the density option and enter the density value of 7280 kg/m$^3$ in the box and click ok.
5) choose **Material > Exit** to close the material model dialog box.
6) click on Save_DB on the toolbar to save the material properties.

**Mesh the Model**
In this sequence of steps, you set the global element size, set mapped meshing, then mesh the volumes.
1) Choose Utility Menu > Select > Everything.
3) Set the “Element edge length” field to 4 and click on OK.
4) Choose **Main Menu > Preprocessor > Meshing > Mesh Tool > Mesh**. A window appears, to select all objects.
Click Pick all option. Then the Model will be automatically Meshed.

Solve the Model

1) Choose Main Menu > Solution > Solve > Current LS. The ANSYS program displays a summary of the solution options in a /STAT command window.
2) Review the summary.
3) Choose Close to close the /STAT command window.
4) Click on OK in the solve Current Load Step dialog box.
5) Click Yes in the Verify message window.
6) The solution runs. When the Solution is done window appears, click on close.

5. Review the Deformed Results

1) Choose Main Menu > General PostProc > Plot Results > Contour Plot > Nodal Solution. The Contour Nodal Solution Data in the window displays
2) Choose DOF Solution > Y-Component of Displacement and click Ok. The deformations in Y-Direction are displayed.
3) Choose Main Menu > General PostProc > Plot Results > Contour Plot > Nodal Solution. The Contour Nodal Solution Data in the window displays
4) Choose Stress > Von Mises Stress and click Ok. The variations in stress are displayed.

Pressure Analysis of Compression Coupling

Set The Title
After you have started the ANSYS program and have entered the GUI, you need to begin the analysis by assigning a title to it. To do so, perform these tasks:
1) Choose utility Menu > Menu > File > Change title. The change title dialog box appears.
2) Enter the text structural dynamic analysis of compression coupling.
3) Click on ok.

Importing The Model
1) Choose Utility Menu > File > Import > Sat. A Window appears.
2) In the window tick the Allow Defeaturing and select Geometry Type as all All Entities
3) Click on ok

Define the Element Type
The example analysis uses a structural solid element. To define it, do the following:
1) Choose Main menu > Preprocessor > Element type > Add/Edit/Delete. The Element Types dialog box appears.
2) Click on add. The library of the Element types dialog box appears.
3) In the list on the left, scroll down and pick “Structural Solid” : Brick 8 node 45.
4) Click on ok.
5) Click on close to close the Element Types dialog box.

Define Material Properties
To Define material properties for the analysis, these steps are followed:
1) Choose Main menu > Preprocessor > material Props > Material Models. The Define material model behavior dialog box appears.
2) In material models available window, double click on the following option:
   Structural > Linear > Elastic > Isotropic
3) Enter the Young’s Modulus of 105000 and the Poisson’s ratio of 0.27 in the dialog box appeared and click ok
4) In the material model select the density option and enter the density value of 7280 kg/m$^3$ in the box and click ok.
5) Choose Material > Exit to close the material model dialog box.
6) Click on Save_DB on the toolbar to save the material properties.

Define The Solution Type
1) Choose Main Menu > Solution > Analysis Type > New Analysis. The Analysis dialog box appears.
2) Pick the static analysis in the radio buttons and click OK.

Apply Convection Loads
1) Choose Main Menu > Solution > Define Loads > Apply > Structural > Displacement > On Nodes.
2) Pick the nodes on the end of the key by using box option in the pick option box
3) Constrain the nodes in all the directions.
5) Choose Main Menu > Solution > Define Loads > Apply > Structural > Pressure > On Nodes.
6) Pick the nodes on the another end of the key by using box option in the pick option box.
7) Enter Pressure value of 1000N in the column specified and click OK.

Solve The Model
1) Choose Main Menu > Solution > Solve > Current LS. The ANSYS program displays a summary of the solution options in a /STAT command window.
2) Review the summary.
3) Choose Close to close the /STAT command window.
4) Click on OK in the solve Current Load Step dialog box.
5) Click Yes in the Verify message window.
6) The solution runs. When the Solution is done window appears, click on close.

Review The Deformed Results
1) Choose Main Menu > General PostProc > Plot Results > Contour Plot > Nodal Solution. The Contour Nodal Solution Data in the window displays.
2) Choose DOF Solution > Y-Component of Displacement and click Ok. The deformations in Y-Direction are displayed.
3) Choose Main Menu > General PostProc > Plot Results > Contour Plot > Nodal Solution. The Contour Nodal Solution Data in the window displays.
4) Choose Stress > Von Mises Stress and click Ok. The variations in stress are displayed.

Figure: Model with Loads Applied

Figure: Deflections in Y-Direction for Fifth Mode Generated in the Compression Coupling

6. Conclusion and Future Scope

A Broad range of coupling designs are currently employed to provide, the necessary flexibility especially when the position of shafts need not be changed for assembling or disassembling of the coupling. We have considered the compression coupling and the deformations and the stress developed in it due to the forces applied on it due to rotation of the shaft. And the mode shapes are also generated for the natural frequency of the coupling. The material that we considered is cast iron. In this project we have given the parametric programming for structural analysis of compression coupling in ansys using this parametric program all couplings of similar types can be analyzed just by changing the parameters in the original program.

CAD/CAM is fast becoming a necessity and it is a must, in order to scope up with the huge demand that existing now and it’s exponential growth analysis software like ansys are very much useful as evident by this project where the deflection’s and the different mode shapes are generated for its adaptability under conditions. Heating and result in more intense stirring and mixing of material.

References
[4] Introduction to Finite Elements in Engineering By Tirupati.R.Chandrupatla
[5] And Ashok D. Belegundu
[6] Finite Element Analysis By Kalavathi
[8] www.rinomechanical.com

Author Profile

C. Durvasulu Reddy received the B.Tech degree in mechanical Engineering from JNTU University (Sri Venkateswara College Of Engineering and Technology) in 2009. And presently studying M.Tech (Thermal science and energy systems) IInd year in Global College of Engineering and Technology, kadapa.

G V Nagamani, M.Tech, MISTE, AMIE, Associate Professor, Department of Mechanical Engineering, Global College of Engineering & Technology, Kadapa, A.P., India